Recent posts

Type Title Authorsort icon Replies Last Post
Forum topic Has somebody been sniffing round my hub? mark_baldwin 6 14 Jan 2013 - 11:19
Forum topic Gas monitor optismart mark_baldwin 1 7 Jan 2013 - 13:42
Forum topic Plugboard died today mark_baldwin 2 17 Aug 2012 - 18:12
Forum topic xAP messages mark_baldwin 12 Jul 2014 - 13:38
Forum topic New home for roomnode mark_baldwin 2 12 Apr 2014 - 12:44
Forum topic Sunrise sunset script using http://sunrise-sunset.org/ mark_baldwin 13 20 Dec 2015 - 21:05
Forum topic Googlecal fails to connect mark_baldwin 12 21 Jun 2012 - 19:38
Forum topic Basenode woes mark_baldwin 16 29 Jun 2013 - 17:39
Forum topic What is my username? mark_baldwin 3 5 Aug 2014 - 19:15
Forum topic Plugboard timer mark_baldwin 1 12 Apr 2014 - 23:57
Forum topic Roomnode dropouts mark_baldwin 1 21 Sep 2012 - 21:06
Forum topic Google shows an interest mark_baldwin 1 14 Jan 2014 - 20:07
Forum topic Spontaneous reboot mark_baldwin 2 19 Jan 2013 - 11:11
Forum topic [Solved] No data from nodes after reboot mark_baldwin 11 31 Dec 2014 - 14:07
Forum topic Intelligent home mark_baldwin 5 Apr 2013 - 17:53
Forum topic New house...new setup mark_baldwin 7 22 Aug 2013 - 09:53
Forum topic Plugboard crashing after adding another node mark_baldwin 5 15 Dec 2013 - 16:51
Forum topic Different LCD display mark_baldwin 16 16 Jan 2013 - 19:40
Forum topic GoogleCal or cron mark_baldwin 2 24 Jan 2013 - 16:36
Forum topic WeeBee mark_baldwin 3 1 Jan 2014 - 11:18
Forum topic Orange box to HAH in 2 hours (but that's just the start) mark_baldwin 4 13 Mar 2014 - 20:37
Forum topic Interesting Links mark_baldwin 2 20 Aug 2014 - 15:53
Forum topic Confused :§ mark_baldwin 5 25 Jan 2017 - 22:25
Forum topic WH1080 integration mark_baldwin 37 23 Feb 2014 - 16:42
Forum topic Authenticated saves using TextWrangler mark_baldwin 2 4 Jan 2016 - 21:11
Hardware Info