Firmware

Issues around flashing livebox firmware HAH or Orange ready for jail breaking.
TopicRepliesViewsCreatedLast replysort icon
CurrentCost EcoManager Support
28
5920 by andy_godber
14 Jan 2012 - 11:42
by andy_godber
17 Jan 2012 - 11:05
Is there a "How To" on flashing a 328 with the new HAH Firmware?
13
3119 by danward79
24 Oct 2011 - 21:25
by BoxingOrange
5 Jan 2012 - 20:16
Backup and Restore
8
2289 by BoxingOrange
22 Dec 2011 - 23:22
by BoxingOrange
23 Dec 2011 - 14:06
avr fried - advice on Avrdude
2
1711 by garrydwilms
18 Dec 2011 - 19:17
by garrydwilms
19 Dec 2011 - 12:58
Question about flashing hah-firmware.dwb onto Livebox
4
2532 by jamesg
4 Feb 2011 - 08:44
by AlexS
5 Dec 2011 - 13:38
Flashing Problem
2
1764 by BoxingOrange
1 Dec 2011 - 17:47
by BoxingOrange
1 Dec 2011 - 18:14
Losing serial connectivity/lockups.
6
1954 by Pentala
22 Nov 2011 - 20:21
by Pentala
23 Nov 2011 - 22:40
iserver crashing/freezing
21
3792 by Alanmh
8 Nov 2011 - 17:08
by admin
22 Nov 2011 - 17:18
Clean HAH Firmware Update
3
2034 by BoxingOrange
2 Oct 2011 - 11:33
by brett
3 Nov 2011 - 18:19
Problem with freezing CurrentCost Device and livebox RF usage
6
1919 by wpmax
9 Oct 2011 - 08:52
by wpmax
14 Oct 2011 - 06:23
Arduino sketch - compilation error
6
2176 by wpmax
19 Sep 2011 - 19:22
by brett
4 Oct 2011 - 22:25
Filezilla question
3
1867 by EJ-Ambient
1 Oct 2011 - 13:27
by EJ-Ambient
1 Oct 2011 - 16:55
283.1 beta and 3.4 avr issues
2
1530 by garrydwilms
11 Sep 2011 - 15:13
by garrydwilms
16 Sep 2011 - 18:12
AVR Firmware Update
0
1504 by BoxingOrange
25 Jul 2011 - 22:36
n/a
Reset Livebox
1
1724 by danward79
22 Jul 2011 - 16:34
by danward79
22 Jul 2011 - 20:53
Google Calendar
13
2901 by danward79
10 Jul 2011 - 16:53
by danward79
15 Jul 2011 - 18:58
flashing to OpenWrt
1
2817 by hsiboy
12 Jul 2011 - 20:02
by brett
13 Jul 2011 - 21:46
Lua build Problem
2
1691 by BoxingOrange
26 Jun 2011 - 10:43
by BoxingOrange
26 Jun 2011 - 17:00
Arduino Boot Loader
4
2764 by danward79
10 Mar 2011 - 18:16
by derek
10 Mar 2011 - 19:48
xap-audio
3
1535 by BodgeIT
20 Dec 2010 - 10:48
by BodgeIT
20 Dec 2010 - 20:51
xap-snoop
4
1761 by kim
13 Dec 2010 - 21:06
by kim
14 Dec 2010 - 16:22
I/O shows 'could not connect' after 254 update
7
1777 by kevin
12 Nov 2010 - 03:37
by brett
12 Nov 2010 - 14:28
Issue with 253, not sure.
6
1881 by BodgeIT
11 Nov 2010 - 09:41
by kevin
12 Nov 2010 - 03:12
Latest flashin issue
2
1447 by BodgeIT
11 Oct 2010 - 21:33
by admin
11 Oct 2010 - 22:22
Extending hah
3
1521 by stevee
8 Sep 2010 - 19:34
by brett
13 Sep 2010 - 11:20
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Hardware Info