Recent posts

Typesort icon Title Author Replies Last Post
Forum topic RF module woes allanayr 22 23 Oct 2012 - 18:47
Forum topic Immersion/cylinder wireless temperature sensor? DoubleSpeed 10 23 Oct 2012 - 06:11
Forum topic Different LCD display mark_baldwin 16 16 Jan 2013 - 19:40
Forum topic Roomnode dropouts mark_baldwin 1 21 Sep 2012 - 21:06
Forum topic iphone HAH voice control - SIRI + IOS6?? garrydwilms 15 6 Nov 2012 - 11:50
Forum topic Has somebody been sniffing round my hub? mark_baldwin 6 14 Jan 2013 - 11:19
Forum topic Oil tank depth gauge magill 32 17 Mar 2013 - 11:52
Forum topic Gas monitor jeenode mark_baldwin 3 24 Nov 2012 - 14:44
Forum topic Permissions to Flash folder magill 1 29 Aug 2012 - 10:30
Forum topic Problem Getting HAHNodes Working hodder_fisher 12 11 Dec 2012 - 22:51
Forum topic Multiple Current Cost Envirs andy_godber 21 Aug 2012 - 18:54
Forum topic Plugboard died today mark_baldwin 2 17 Aug 2012 - 18:12
Forum topic How to flash hah-firmware over openwrt ? ronaldoff 6 6 Aug 2012 - 10:59
Forum topic Posting Data to Sen.se BoxingOrange 3 21 Aug 2012 - 18:51
Forum topic Pulse display? g7pkf 1 20 Jul 2012 - 16:24
Forum topic CurrentCost Feed Corruption Help hodder_fisher 1 20 Jul 2012 - 01:44
Forum topic Drop outs EJ-Ambient 6 23 Jul 2012 - 17:26
Forum topic Possible Fault with my kit? EJ-Ambient 2 17 Jul 2012 - 10:33
Forum topic SolarPV to heat immersion using excess generation g7pkf 14 5 Aug 2012 - 12:38
Forum topic Temperature measurement on hahnodes kim 7 12 Jul 2012 - 13:02
Forum topic Programming help magill 10 5 Jul 2012 - 20:30
Forum topic Low voltage RF relay support derek 1 9 Jul 2012 - 10:38
Forum topic Save and recover multiple data to/from a single file EJ-Ambient 13 27 Jun 2012 - 09:26
Forum topic Googlecal fails to connect mark_baldwin 12 21 Jun 2012 - 19:38
Forum topic Uploading OptiSmart 'dAtA' channel to COSM help jetjackson 10 1 Jul 2012 - 12:33
Hardware Info