Recent posts

Type Title Author Repliessort icon Last Post
Forum topic How to flash hah-firmware over openwrt ? ronaldoff 6 6 Aug 2012 - 10:59
Forum topic Has somebody been sniffing round my hub? mark_baldwin 6 14 Jan 2013 - 11:19
Forum topic RoomNode LoBat DoubleSpeed 6 8 Nov 2012 - 10:05
Forum topic Release 307 brett 6 2 Dec 2012 - 19:30
Forum topic Release 308 brett 6 8 May 2013 - 00:28
Forum topic LightwaveRF products BodgeIT 6 26 May 2013 - 07:59
Forum topic Solar generation, Home Easy units, and Jeenode remote switching Felixbythesea 6 11 Jun 2013 - 10:38
Forum topic Lua editor magill 6 22 Jul 2013 - 08:06
Forum topic IFTTT BodgeIT 6 15 Sep 2013 - 09:20
Forum topic Cant login via SSH luccie_007 6 18 Sep 2013 - 02:00
Forum topic BSC.event and BSC.info mark_baldwin 6 16 Dec 2013 - 12:06
Forum topic Does anyone have experience of HE206 allanayr 6 1 Jan 2014 - 04:59
Forum topic presence detection - wifi via arping garrydwilms 6 8 Mar 2014 - 16:29
Forum topic plugboard trouble vincent 6 8 Sep 2014 - 00:16
Forum topic HAH died g7pkf 6 14 Sep 2014 - 17:04
Forum topic [Solved] SMS Function BodgeIT 6 13 Jan 2015 - 18:20
Forum topic multiple counters running in an Applet BodgeIT 6 27 Jan 2015 - 09:58
Forum topic /var/xap-xively.log. error messages kema01 6 1 Feb 2015 - 16:08
Forum topic Is the mail applet working kema01 6 27 Dec 2018 - 12:06
Forum topic Bricked Livebox BoxingOrange 7 15 Jun 2010 - 22:13
Forum topic Current Cost BoxingOrange 7 4 Jul 2010 - 22:13
Forum topic HAH flashing 3/4 ok (telnet, Redboot is ok) - HAH firm -not work..;/ sqr 7 10 Sep 2010 - 11:17
Forum topic I/O shows 'could not connect' after 254 update kevin 7 12 Nov 2010 - 14:28
Forum topic British Summer Time garrydwilms 7 29 Apr 2011 - 08:56
Forum topic Log CC power data & send house totals aivo 7 23 Nov 2011 - 20:16
Hardware Info